Back to overview
Degraded
API Delay Reported
Jun 27, 2026 at 4:31pm UTC
Affected services
API Database Connection
Resolved
Jun 27, 2026 at 5:00pm UTC
Service was restarted and the sync of the API was resolved
Affected services
Created
Jun 27, 2026 at 4:31pm UTC
Some listings were taking more than one day to update reflect the changes done in the API.
Affected services