Back to overview
Downtime
API Down
Jun 30, 2026 at 4:00pm UTC
Affected services
API Database Connection
Resolved
Jun 30, 2026 at 4:30pm UTC
We identified an API consumer making more than 1,000 requests within a short period of time, which exhausted the available database connections. Database connectivity has been restored, and the API is now fully operational.
We are following up with the consumer to implement a more scalable synchronization approach and prevent similar incidents in the future.
Affected services
Created
Jun 30, 2026 at 4:00pm UTC
The API was unavailable due to a loss of connectivity between the API server and the database.
Affected services